Heartbleed - Overture Impact

Apr 14, 2014 by Mark Durrett

Due to the recently discovered Heartbleed vulnerability in OpenSSL, Overture has performed an audit of its externally facing portals and released product offerings.  Overture has determined that none of these systems uses the affected version of OpenSSL.  Therefore, interaction with Overture and its products should pose no exposure to this vulnerability.

If you have any questions or concerns, please feel free to contact Overture’s Technical Assistance Center at TAC@OvertureNetworks.com.

Comments

Post new comment

The content of this field is kept private and will not be shown publicly.
By submitting this form, you accept the Mollom privacy policy.
To prevent automated spam submissions leave this field empty.